# CORPORATE TIME

## TABLE OF CONTENTS

- Accepting/Rejecting Invitations ................................................................. 6
- Access Rights .......................................................................................... 2, 3
- Conflicts ..................................................................................................... 5
- Creating an Entry ....................................................................................... 4
- Creating and Using Groups ....................................................................... 5, 6
- Daily Notes/Events .................................................................................... 9
- Designates ................................................................................................ 9, 10
- Email Notification ..................................................................................... 10
- Group Entry .............................................................................................. 5
- Group Views ............................................................................................. 10
- Importance and Access levels ................................................................. 5
- Modifying or Deleting an Entry ............................................................... 9
- Preferences ............................................................................................. 3, 4, 10
- Printing ..................................................................................................... 9
- Reminders ................................................................................................. 5, 6
- Repeating .................................................................................................. 5, 6
- Resources .................................................................................................. 7, 8
- Tasks ......................................................................................................... 8
- Viewing Other Agendas ............................................................................ 10
CORPORATE TIME

OVERVIEW
Corporate Time is a product for calendaring and scheduling that allows you to book and allocate time in your own and other people's diaries. You can set up meetings and request other people's time to attend meetings. Other people have the option of rejecting, accepting or requesting another time. You can also use the product as your personal diary. Corporate time has a set of powerful printing features allowing you to print your diary in many different formats.

IMPORTANT CONCEPTS
Entries you make in your Agenda can be viewed by others. The onus is on you to ensure that personal entries (or entries you don't wish the outside world to see) are unavailable to others. This is done when you add an entry to your agenda by setting the access level.

Access Rights:
The default access rights for Normal, Confidential and Personal entries are set so that other users can only see the times. That means that it is obvious that you have a meeting scheduled at a certain time but there are no details available to others.

In Tray
When you first open Corporate Time you will see a window called In Tray. The In Tray is divided into a number of folders. The folder of most interest is New Entries. If this has entries in it, then someone has attempted to setup a meeting with you since you last opened your Agenda.

Agenda Window

The Agenda window above is the main window you will be using. This is where you will be making entries in your own and other people's agendas.

There are three main views within this window:

- **Daily View**: To move forward 1 day press \( \rightarrow \) forward 1 week \( \rightarrow \)
- **Weekly View**: To move forward 1 week \( \rightarrow \) Forward 1 month \( \rightarrow \)
- **Monthly View**: To move forward 1 month \( \rightarrow \) Forward 6 months \( \rightarrow \)
GETTING STARTED
When you first start using Corporate Time there are a few preferences you should check.

Access Rights.
This determines how much information is displayed publicly in your calendar.
Go to the Tools menu and choose Access rights.

Select Viewing Tab
Select Default: Any unlisted person (this means anyone who has access to Corp Time). Next, you should choose what you will allow others to see in your agenda.

In this example, people can see your appointment times only – they cannot see details of appointments. This is useful as people will know when you are not available to make appointments.

There are more preferences under Access Rights such as setting up designates...more on Page 9 of these notes.

Other Preferences
Go to the Tools menu and select Options

This is where you choose how your calendar will display on screen.
This is an important option as it allows other people to notify you by email of scheduled meetings.

How you view your agenda is a personal choice. Go to Tools menu and Options for choices.

CREATING A PERSONAL ENTRY
A personal entry is one that is only for you – you do not wish to invite others.

1. Go to the Edit menu and choose New – Meeting OR
   Click on the New Meeting button OR
   If you are in Day view, double click in the time slot for the meeting

2. A New Meeting window will open

3. Enter a Title and Location for the meeting

4. Check the time and date for the meeting and change if necessary.
   Note: At this stage, if you are just creating a simple entry for your own agenda, you can click OK
5 **Importance and Access levels**  
Click on the Details tab  
Select the Importance and Access level  
Be careful with the Access level especially if the meeting is confidential. More on Access levels on page 2 of this document

6 **Repeating**  
Click on the Repeating button  
Choose how often the meeting will be repeated from the drop down menu under Frequency.  
Fill in the dates and click OK  
To add an additional date, click Add Date and select from the calendar shown  
To delete any dates, select the date and click Delete

7 **Details**  
Click on the Details tab and in the Description field type in any details you think necessary, eg, remember to take files to the meeting. Also note, you can attach a file to your meeting by clicking on Attach (see point 9)

8 **Reminders**  
To set reminders, click the Reminders tab.  
If you have repeating dates for this meeting, you will have as many reminders as you do repeats.  
Reminders are pop-up windows which you need to clear or OK  
Display Upcoming – simply places an icon in the notes section of the agenda window

9 **Attachments**  
You can attach a file to your schedule. Click on the Details tab

10 **Final Step**  
Click the OK button at the bottom of the screen.

**CREATING A GROUP ENTRY**  
A group entry means that you are creating a meeting that you wish to invite others to attend. If the attendees use Corporate Time, and have allowed others to make meetings for them (see Options), the meeting you invite them to will appear in their Calendar. They have the option of accepting or declining the invitation.

When you create a group entry, you will be asked whether you wish to send an email to the attendees. This is very advisable as the attendees may not look at their calendar regularly.

1 Go to the Edit menu and choose New – Meeting OR  
Click on the New Meeting button OR  
If you are in Day view, double click in the time slot for the meeting

2 A New Meeting window will open

3 Enter a Title and Location for the meeting

4 Check the time and date for the meeting and change if necessary.

5 **Add Participants** (under People/Resources tab)  
Type the name of the person press Enter or click the tick – continue to type names for every person to be invited. (If you regularly invite a group of people, you might want to consider creating a group see page 6 Creating Groups)

6 Click on **Check Conflicts** button  
If any person that you have invited has a conflict, a window will open with details.

7 **Conflicts**  
If you have conflicts, click OK and then go to the Tools menu and click on Suggested Date/time  
This will suggest a list of dates and times that participants have free, but first you must:  
Fill in the range of dates  
Fill in the range of times that are acceptable by clicking on the Between button.  
Uncheck Saturday/Sunday/Holidays (if appropriate)
Enter the number of suggestions you would like to see
Click on List suggestions button.
From the list of suggestions, click on the acceptable date and time
Click OK. This will place the new date and time into your meeting time.

8 Importance and Access levels
Click on the Details tab
Select the Importance and Access level
Be careful with the Access level especially if the meeting is confidential. More on Access levels on page 2 of this document

9 Repeating
Click on the Repeating button
Choose how often the meeting will be repeated from the drop down menu under Frequency.
Fill in the dates and click OK
To add an additional date, click Add Date and select from the calendar shown
To delete any dates, select the date and click Delete

10 Details
Click on the Details tab and in the Description field type in any details you think necessary, eg, remember to take files to the meeting. Also note, you can attach a file to your meeting by clicking on Attach – more on page 5 of his document

11 Reminders
To set reminders, click the Reminders tab
If you have repeating dates for this meeting, you will have as many reminders as you do repeats.
Reminders are pop-up windows which you need to clear or OK
Display Upcoming – simply places an icon in the notes section of the agenda window

12 Final Step:
Click the OK button at the bottom of the screen.
Send mail? Calendar will ask if you wish to send an email to attendees. Usually it is a good idea to say Yes to this as other users might not check their calendar regularly. However, if you do not wish to send an email, click Cancel.

CREATING GROUPS
1 To set up a group, go to the Tools menu and choose Manage Groups
2 Click on New
3 Give the group a name and choose its access level:
   Private: the group will only be available to you, the creator of the group
   Members Only: the group will now appear in the group listing for all members of the group
4 Type names in Add Member and then press enter or click the tick
5 When the list is complete, click OK

To use groups when creating a meeting, click on the Group icon next to People/Resources when setting up the calendar entry.

ACCEPTING/REJECTING INVITATIONS
When someone invites you to a meeting, you have a number of options when responding. Double click the entry you wish to respond to:

The window pictured below will open.
You should indicate whether or not you will attend by clicking on the appropriate reply.

The person who has created the meeting will see the following window when they double click on the meeting:

The following table shows the symbols and what they represent:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Interpretation</th>
</tr>
</thead>
<tbody>
<tr>
<td>✔</td>
<td>Person will attend the meeting</td>
</tr>
<tr>
<td>🎉</td>
<td>Unconfirmed – person has not responded to your request</td>
</tr>
<tr>
<td>🎉</td>
<td>Person would prefer another time</td>
</tr>
<tr>
<td>✗</td>
<td>Person will not attend the meeting</td>
</tr>
</tbody>
</table>

RESOURCES
Resources can be managed using Corporate Time. These can be meeting rooms, computer labs, vehicles, etc. You need to make an application to ITS to set up a Resource on Corporate Time.

Booking a Resource
The person managing the resource can choose whether to allow the resource to be booked by any other person via Corporate Time. Usually you cannot make bookings but you can see the availability of the resource and then contact the manager of the resource to make a booking.

Go to the File menu and choose Agenda and Open
Click on the magnifying glass to search for the resource.

From the list which appears, double click on the resource you wish to view and in the next window click OK.

You will now be viewing the agenda for the resource. As previously advised, usually you cannot make bookings but will need to contact the resource manager.

**TASKS**

Tasks are jobs that you must complete. You can specify a date and time when a task must be completed. You can also gradually indicate how much of a task has been completed (progress).

Click on the New Task button and the following window will open, allowing you to enter details about your task.

When you click OK the task will be displayed in the task area of your agenda window. When you have completed the task you should click in the box next to the task. This will place a tick next to the task indicating you have finished it.

**NOTE:** A task will keep appearing in your calendar until you put in a completion date.
DAILY NOTES/EVENTS
Notes are general reminders which can be a one-off reminder or a repeating reminder. You might want to create a weekly repeating note to remind you to water the plants every Friday. You can add other people to your note in order to have the note appear in their agendas.

Events are the same as notes and differ in name only.

To create a note or event, Click on the Daily Note/Event icon

MODIFYING OR DELETING AN ENTRY
You can only delete or modify entries which you have created. You will not be able to delete entries that you have been invited to, however, you can elect to not show entries that you decline to attend. (If you do not wish to see meetings that you have declined, go to the Tools menu and choose Options. Under Agenda, click on Display and under Display/Print, uncheck Refused Meetings.

To delete an entry that you have created
1 Click once on the entry you wish to delete
2 Press the delete button on your keyboard or go to the Edit menu and choose Delete
3 If this meeting is repeated, a window will open asking if you wish to delete all instances of the meeting.

To modify a Meeting
1 Double click on the entry OR select the entry and go to Edit menu and choose Edit Meeting
2 Make changes
3 Click OK
   NB If this meeting has repeating dates, and you wish to change them all, you must select all dates, using Shift Click. Make change and click OK. Alternatively, you can select an individual date from the list and make a change.

PAGE SETUP AND PRINTING
1 Go to the File menu and choose Print
2 Fill in dates and choose layout, ie weekly, monthly, etc
3 Click Print or OK

DESIGNATES

Adding Designates
Designates are other people who have access to your agenda. You can give these people the right to insert and delete entries in your agenda. For example, you might wish to set this up if you have an assistant who manages your appointments.

1 Go to the Tools menu and choose Access Rights
2 In the Access Rights window:
   a) Click on the Designates icon.
      Enter the name of the person who will have special rights to your agenda and press Enter
Click on the person's name and deselect the No Designate Rights checkbox
Now you can set up the access rights for this individual.

Deleting Designates
1. Under the Tools menu choose Access Rights
2. In the window which appears, click on the Designates tab and select the person to be deleted
3. Click the Delete button

Designates
If you have been given designate rights to another person's agenda and wish to make changes, you must log in correctly.
1. Go to the File menu and choose Agenda. From the drop down list choose Open as Designate
2. Choose the name of the agenda you wish to work on
3. Click OK

IMPORTANT PREFERENCES
The preferences are listed under the Tools menu. Be careful when changing preferences as it may make support a little more difficult.

Miscellaneous Preferences
If you regularly receive invitations to meetings that you DO NOT attend, it may be useful to choose the preference NOT to display refused meetings.
1. Go to the Tools menu and choose Options
2. Under Agenda, click on Display
3. Under Display/Print, uncheck Refused Meetings
4. Click OK

NOTIFICATIONS VIA EMAIL
To make sure you can receive notification of invitations to meetings via email
1. Go to the Tools menu and choose Agenda
2. Under Scheduling, click on Receive Notification
3. Check the box next to Allow others to notify you of new entries by email
4. Click OK

VIEWING OTHER AGENDAS
You may view other people's agendas but unless you have designated rights, you may NOT make changes. Remember, the onus is on you the ensure that personal entries are unavailable to others (see page 3 of these notes.

To view another agenda:
1. Go to the File menu and choose Agenda, then Open
2. Type the name of the person (remember this is first name then last name)

GROUP VIEW
Allows you to see more than one person's agenda on screen
1. Go to File menu and choose Group View and Open
2. In the window which opens, type in names of those you wish to view at the same time
3. Click OK and you will see the agendas on your screen.

If you experience difficulties using Corporate Time, please contact your Faculty IT Technical Support or ring the ITS Technical Support Team on ext 3000.